Firefox3 Beta

Beta4がリリースされてから今現在メインで使用しているFirefox3なのですが、かなりいいです。
JavaScriptの処理も向上されていることもさることながら、普通にブラウジングするときの処理速度が
速いからサクサク表示されます。

つーか、IE7なんてアホらしくて使ってられねー

で、目下問題はアドオンがすべて動くわけではないということ。
Firefox3 Beta5に対応してないアドオンも強引に使えるようにするには、
下記のページを参考にしてみてください。

しかし、最近になりFirefoxのアドオン公開ページが対応していないバージョンを
強引にインストールすることができなくなってしまいました。
なので、現時点ワシが使っているアドオンについてまとめなおしてみた。
対応していないもについては、公開している元のサイトへのリンクです。

[Firefox Addon]

個人的にdel.icio.usのアドオンが使えなくて困っていたのだが、Firefox3に対応したAlpha版が存在することを発見!

Firefox3 Beta

コメントを残す